High Network Spikes

Incident Report for Midwestern Roleplay

Resolved

Network is now stable. Router just needed configuring a bit.
Posted Jun 10, 2026 - 14:45 CST

Investigating

We have noticed some high network spikes when users are using the site. We are looking to identify this issue. Nothing too bad.
Posted Jun 10, 2026 - 14:38 CST
This incident affected: API.